[教學] 讓第一代 iPad 也能使用 iPhoto 及新版本 iMovie!



即使第三代 iPad 將會推出,而且似乎十分受歡迎,但 Apple 上星期在同一場合發佈的 iPhoto for iOS,似乎未能在第一代 iPad 上使用。這也難怪,此機一來效能一般,二來沒有鏡頭,似乎沒有使用 iPhoto 的必要。不過有些長情的用家(包括小編在內),現在仍然鍾情於這部 iPad 首發機款,但又想在上使用 iPhoto,有沒有辦法呢?外國網站最近就公佈了一個小貼士,讓第一代 iPad 用家無須為愛機 Jailbreak,也能使用 iPhoto!這方法也可讓大家在此機使用最新版本的 iMovie 呢!

方法十分簡單,大家看著下列步驟照著做就可以了,而且可以使用 Mac 或 Windows PC 電腦進行,不過就需要先在 iTunes Store 購買 iPhoto 及 / 或 iMovie,而且你的第一代 iPad 需要先升級至 iOS 5.1。

Step 01:下載 iPhone Configuration Utility,然後用 USB 連接線接駁 iPad 及 Mac 電腦,再從資料庫中選擇 iPhoto 及 / 或 iMovie 到 Library 中。(如果大家已購買 iPhoto 及 / 或 iMovie,程式應會被儲存在 iTunes/iTunes Media/Mobile Applications 文件夾中。)

Step 02:完成後,你可以點按「Install」按鍵進行安裝,軟件會為用家將它 / 它們複雜到第一代 iPad 中,然後大家就可以在 iPad 中正常使用它們了。不過大家要留意:當安裝完成後,iTunes 會提醒大家 iPhoto 及 iMovie 是不被授權於第一代 iPad 中使用,此時只要點按「Authorize」,就可以關閉這個提示了。但如果大家想從 iPad 刪除軟件,只要點按「Don’t Authorize」即可(不過應該沒有人這麼笨會這樣做吧)。而經外國媒體測試後,他們認為在第一代 iPad 使用這兩個程式,基本上除了沒有鏡頭,以及速度慢一點外,也沒有甚麼大問題,所以大家就放心使用吧!

此外,有人可能會想使用從 Mac App Store 下載的 Apple Configurator 程式將 iPhoto 或 iMovie 安裝到第一代 iPad 中,不過外國網站測試過是不可以的,因為如果大家要安裝付費軟件到另一個裝置,需要填寫 redemption code,相信大家不會這麼傻,為了要在第一代 iPad 中使用 iPhoto 或 iMovie 而付費兩次吧!

About iCan